Page 1 of 1

macOS (Mac OS X, OS X) compatibility matrix

Posted: Sun Sep 04, 2016 8:07 am
by mike
Since some people still uses the old versions of macOS, it might be useful to have a version compatibility matrix in one place:

Code: Select all

        10.7  10.8  10.9  10.10 10.11 10.12 10.13 10.14
1.2.4                             +     +     +     +
1.2.3                             +     +     +     ?
1.2.2                             +     +     +     ?
1.2.1                             +     +     ?     ?
1.2.0                             +     +     ?     ?
1.1.5                       +     +     +     ?     ?
1.1.3                       +     +     +     ?     ?
1.1.2                       +     +     +     ?     ?
1.1.1                       +     +     +     ?     ?
1.1.0                       +     +     +     ?     ?
1.0.9                 +     +     +     +     ?     ?
1.0.8                 +     +     +     +     ?     ?
1.0.7                 +     +     +     +     ?     ?
1.0.6           +     +     +     +     +     ?     ?
1.0.5           +     +     +     +     +     ?     ?
1.0.4     +     +     +     +     +     +     ?     ?
0.6.3     +     +     +     +     +     +     ?     ?
0.6.2     +     +     +     +     +     +     ?     ?
0.6.1     +     +     +     +     +     +     ?     ?
0.6.0     +     +     +     +     +     +     ?     ?
0.5.9     +     +     +     +     +     +     ?     ?
0.5.8     +     +     +     +     +     +     ?     ?
0.5.7     +     +     +     +     +     +     ?     ?
0.5.6     +     +     +     +     +     +     ?     ?
0.5.5     +     +     +     +     +     +     ?     ?
0.5.4     +     +     +     +     +     +     ?     ?
0.5.3     +     +     +     +     +     +     ?     ?
0.5.2     +     +     +     +     +     +     ?     ?
0.5.1     +     +     +     +     +     +     ?     ?
0.5.0     +     +     +     +     +     +     ?     ?
0.4.4     +     +     +     +     +     +     ?     ?
0.4.3     +     +     +     +     +     +     ?     ?
0.4.2     +     +     +     +     +     +     ?     ?
0.4.1     +     +     +     +     +     +     ?     ?
0.4.0     +     +     +     +     +     +     ?     ?
0.3.2     +     +     +     +     +     +     ?     ?
0.3.1     +     +     +     +     +     +     ?     ?
0.3.0     +     +     +     +     +     +     ?     ?
0.2.0     +     +     +     +     +     +     ?     ?
0.1.0           +     +     +     +     +     ?     ?
If you want to run Nimble Commander (or Files if < v1.1.2) on previous versions of OS X, there's a catalog of every version released before:
http://magnumbytes.com/downloads/releases/old/

Re: macOS (Mac OS X, OS X) compatibility matrix

Posted: Mon Nov 05, 2018 12:54 pm
by mike
I'll post know compatibility issues here:
  • Mojave - search in MacAppStore by UTI doesn't work anymore and there is no known workaround.
    Thus the "App Store..." menu item was removed from the "Open With" menu when running on this system.