Huge slowdown in Modern appearance [CLOSED]

Questions, glitches, bugs and crashes
Post Reply
Kabuto
Posts: 4
Joined: Sat Jul 18, 2015 9:28 am

Huge slowdown in Modern appearance [CLOSED]

Post by Kabuto » Sat Jul 18, 2015 9:44 am

Hi,

I'm not sure if it started after Files update or OSX update. If Modern appearance is enabled and Icons mode is set to "File icons" or "File icons and thumbnails", Files acts very slow if there is a video file visible in the active panel. It takes 1-2 seconds for the cursor to move after up key is pressed, for example. I had to switch to "Generic icons" for Files to be usable again.
Tested on Yosemite 10.10.3, Files 1.0.8 (1137).

don
Posts: 130
Joined: Sat Jul 18, 2015 11:03 am
Location: Sydney, AU

Re: Huge slowdown in Modern appearance

Post by don » Sat Jul 18, 2015 11:11 am

Not sure if I can hep with that. 10.10.4 is out, and, interestingly enough, it does seem to have helped in my case.
Though for me there were quite a few issues around the system. Not only files.

User avatar
mike
Posts: 806
Joined: Thu Jul 16, 2015 5:35 am
Location: Exeter, UK

Re: Huge slowdown in Modern appearance

Post by mike » Sat Jul 18, 2015 12:02 pm

Kabuto, what kind of movie files they were?
I can try to reproduce such behaviour somehow, but currently had never encountered such issue for myself.

User avatar
darek
Posts: 168
Joined: Thu Jul 16, 2015 4:50 pm
Location: Warsaw, Poland
Contact:

Re: Huge slowdown in Modern appearance

Post by darek » Sat Jul 18, 2015 4:21 pm

Kabuto, Mike: I've checked on my OS X 10.10.3, tried the icon and thumbnails mode on a few folders with hundreds of movies of photos and it was as speedy as it gets. I haven't noticed any slowdowns. It looks like something system specific. Maybe another software is getting in the way?

Kabuto
Posts: 4
Joined: Sat Jul 18, 2015 9:28 am

Re: Huge slowdown in Modern appearance

Post by Kabuto » Wed Jul 22, 2015 1:10 pm

migun wrote:Kabuto, what kind of movie files they were?
Idk, just simple avi and wmv files. Their exact format doesn't seem to matter...
darek wrote:Kabuto, Mike: I've checked on my OS X 10.10.3, tried the icon and thumbnails mode on a few folders with hundreds of movies of photos and it was as speedy as it gets. I haven't noticed any slowdowns. It looks like something system specific. Maybe another software is getting in the way?
Thanks Darek. Perhaps it is something with my system. I'll try to investigate further.

Post Reply